Help with EONS v2.0


Installing EONS for the first time

Both versions of EONS are Web Start applications and require a Java virtual machine. We recommend that you install the latest version of Java. To do so, please visit the Java website. When you reach the Java website, you will see the following:  

Snapshot of Java Website
Snapshot of the Java Website

The 'Download button' allows you to download the latest version of Java.
The 'Verify Installation' button provides feedback about your current Java installation. At the end of the verification process, you should see a page that displays information on the Java
version you have on your machine.  If you do not have the latest version of Java, this page should provide a link allowing you to download it.

"I installed the latest version - It still does not work!"

If you installed the latest version of Java and still are unable to launch EONS, It can also be helpful to use another web browser as the Java installation package may very well not be associated with all the browsers on your machine. If this des not help, please send an email to jbouteil@usc.edu. Remember to provide the following information to help us provide the most appropriate and targeted help:


Requirements: 

EONS V2.0 is a Web Start application and requires a Java virtual machine. We recommend the latest version of Java. Please visit the Java website for more information. Check our Help section for more details.